Real-time information degraded
Incident Report for OpenTrainTimes
Resolved
This incident has been resolved.
Posted Feb 15, 2019 - 22:55 GMT
Monitoring
Latency of messages on the train describer feed is now back to near-normal levels. We will continue to monitor for the next couple of hours. We fully expect this problem to reoccur on Monday morning.
Posted Feb 15, 2019 - 20:18 GMT
Update
The TD feed from the Network Rail Open Data platform continues to be degraded. Engineers are continuing to monitor the situation.
Posted Feb 15, 2019 - 19:44 GMT
Update
Latency is now in excess of 60 seconds and messages are being lost. Maps will be showing incorrect data.
Posted Feb 15, 2019 - 17:25 GMT
Update
Map data is now arriving complete but around 50 seconds late. We have downgraded this incident but will keep monitoring
Posted Feb 15, 2019 - 17:06 GMT
Update
We are now receiving messages again, however there are an increasing number missing and all messages are around 60 seconds delayed from real-time
Posted Feb 15, 2019 - 16:41 GMT
Update
Engineers have detected a complete loss of messages on the train describer feed. This will mean no live maps are updating.
Posted Feb 15, 2019 - 16:39 GMT
Identified
Engineers have identified high latency on our real-time feeds from the Network Rail Open Data platform. As a result, the real-time components of the website will be showing out-of-date or missing data.
Posted Feb 15, 2019 - 16:38 GMT
This incident affected: Open Data (Network Rail Open Data feeds).