Real-time information degraded
Incident Report for OpenTrainTimes
Resolved
Latency on the train describer feed is now back to normal. We anticipate there will be further problems during this evening's peak period on the railway.
Posted Feb 15, 2019 - 10:32 GMT
Investigating
Engineers have identified high latency on our real-time feeds from the Network Rail Open Data platform. As a result, the real-time components of the website will be showing out-of-date or missing data.
Posted Feb 15, 2019 - 08:14 GMT
This incident affected: Open Data (Network Rail Open Data feeds).