Real-time information degraded
Incident Report for OpenTrainTimes
Resolved
Latency on our TD feed is now back to normal
Posted Feb 14, 2019 - 14:53 GMT
Update
After a short period of decreasing latency, the feeds have now degraded to 1 minute latency and message loss
Posted Feb 14, 2019 - 13:25 GMT
Monitoring
Latency appears to be dropping on the feed from our upstream provider. We will continue to monitor.
Posted Feb 14, 2019 - 13:17 GMT
Investigating
Engineers have identified high latency on our real-time feeds from the Network Rail Open Data platform. As a result, the real-time components of the website will be showing out-of-date or missing data.
Posted Feb 14, 2019 - 07:40 GMT
This incident affected: Open Data (Network Rail Open Data feeds).