Server outage and loss of data
Incident Report for OpenTrainTimes
Resolved
This incident has now been resolved.
Posted Oct 07, 2024 - 12:35 BST
Monitoring
One of our servers was rebooted without warning at 0938 this morning, and services did not restart as normal. We have manually restarted services on this server, and it is currently processing through a backlog of data.

Maps may be showing incorrect information for the next hour.
Posted Oct 07, 2024 - 10:43 BST
This incident affected: Hosting (Amazon EC2 Compute Facility) and Website (Train movement data, Map data).