TRUST feed outage

Incident Report for OpenTrainTimes

Resolved

This incident has been resolved.
Posted Aug 24, 2025 - 20:43 BST

Monitoring

We are now receiving TRUST messages, although any data produced between 1712 and 1927 has not been received. We will monitor for the next hour before closing this incident.
Posted Aug 24, 2025 - 19:34 BST

Identified

We have not received any TRUST data from Network Rail since around 1712 today, nor have a number of other industry systems. We understand that there is a widespread outage. Maps will still be functioning.
Posted Aug 24, 2025 - 17:12 BST
This incident affected: Industry Data (TRUST Feed).