Real-time information degraded
Incident Report for OpenTrainTimes
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 13:36 BST
Identified
Engineers have identified high latency on our real-time feeds from the Network Rail Open Data platform. As a result, the real-time components of the website will be showing out-of-date or missing data.
Posted Oct 21, 2020 - 13:10 BST
This incident affected: Open Data (Network Rail Open Data feeds).