Train describer data outage
Incident Report for OpenTrainTimes
Resolved
This incident has been resolved.
Posted Aug 20, 2021 - 09:30 BST
Monitoring
Systems have been failed over to a backup connection and are now operating normally. We will keep this incident open until we are back to full resilience.
Posted Aug 19, 2021 - 21:15 BST
Identified
We have a partial loss of our train movement, and complete loss of our train describer feeds from our provider. As a result, maps will not be updating.
Posted Aug 19, 2021 - 19:12 BST
This incident affected: Industry Data (TRUST Feed, TD Feed), Open Data (Network Rail Open Data feeds), and Website (Map data).