Schedule data out-of-date
Incident Report for OpenTrainTimes
Resolved
We have received the missing schedule update and it is now being processed in our systems.
Posted Aug 03, 2020 - 13:32 BST
Investigating
We have not yet received the nightly batch of schedule updates as normal. Engineers have raised this with the data supplier and will provide an update in the morning if it still hasn't been received.
Posted Aug 03, 2020 - 00:27 BST
This incident affected: Industry Data (Schedule Feed).