Schedule data not received
Incident Report for OpenTrainTimes
Resolved
We have now received and processed Sunday's timetable data
Posted Mar 15, 2020 - 19:28 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2020 - 13:20 GMT
Identified
This is part of an industry-wide problem. We are attempting a workaround to ensure today's timetable data is shown.
Posted Mar 15, 2020 - 12:20 GMT
Investigating
We have not received our daily schedule update from Network Rail. Engineers are working to find a resolution.
Posted Mar 14, 2020 - 23:55 GMT
This incident affected: Industry Data (Schedule Feed).