Real-time information outage
Incident Report for OpenTrainTimes
Resolved
Our supplier has informed us there was an outage between 0755 and 0955 and that our feeds should be working again. The site will continue to show stale data for a few hours whilst maps are updated.
Posted Feb 12, 2021 - 10:28 GMT
Update
Feeds appear to have returned to normal, however we are awaiting an acknowledgement and resolution notification from our supplier
Posted Feb 12, 2021 - 09:55 GMT
Identified
Engineers have identified a loss of service our real-time feeds from the Network Rail Open Data platform from 0753 this morning. As a result, the real-time components of the website will be showing out-of-date or missing data.
Posted Feb 12, 2021 - 07:53 GMT
This incident affected: Open Data (Network Rail Open Data feeds).