Schedule data not received
Incident Report for OpenTrainTimes
Resolved
Schedule updates were received at 0030 and are now being processed
Posted Mar 25, 2020 - 09:05 GMT
Investigating
We have not received our daily schedule update from Network Rail. Engineers are working to find a resolution.
Posted Mar 24, 2020 - 23:16 GMT
This incident affected: Industry Data (Schedule Feed).