Real-time information degraded
Incident Report for OpenTrainTimes
Resolved
We have had confirmation from our supplier that last night's incident was fixed by a reboot of a server
Posted Sep 08, 2021 - 13:16 BST
Update
We have had a further latency spike around 0730 this morning. We will keep this incident open for visibility, and should the issue escalate during the day, we anticipate further outages.
Posted Sep 08, 2021 - 07:47 BST
Monitoring
Feeds came back around 2035, and dropped out again between 2105 and 2113. We will keep this incident open overnight to monitor.
Posted Sep 07, 2021 - 22:14 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 07, 2021 - 20:31 BST
Investigating
Engineers have identified a loss of service on our real-time feeds from the Network Rail Open Data platform. As a result, the real-time components of the website will be showing out-of-date or missing data.
Posted Sep 07, 2021 - 20:00 BST
This incident affected: Open Data (Network Rail Open Data feeds).