Real-time information degraded
Incident Report for OpenTrainTimes
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 15:00 BST
Update
Feeds have been stabled from 1027 onwards. We will continue to monitor for the next hour
Posted Jul 28, 2021 - 10:41 BST
Identified
Engineers have identified high latency on our real-time feeds from the Network Rail Open Data platform from around 0935. As a result, the real-time components of the website will be showing out-of-date or missing data.
Posted Jul 28, 2021 - 09:35 BST
This incident affected: Open Data (Network Rail Open Data feeds).