Train Movement Feed

Incident Report for OpenTrainTimes

Resolved

This incident has been resolved.
Posted Nov 09, 2022 - 14:28 GMT

Monitoring

The train describer feed has returned and we are monitoring the situation
Posted Nov 09, 2022 - 13:51 GMT

Investigating

We have detected a problem with the train describer we receive from Network Rail. Engineers are investigating.
Posted Nov 09, 2022 - 13:45 GMT
This incident affected: Open Data (Network Rail Open Data feeds).