Real-time information degraded
Incident Report for OpenTrainTimes
Resolved
Maps are now showing real-time data.
Posted Nov 27, 2023 - 13:26 GMT
Identified
Our upstream data supplier, CACI, confirmed this is an issue and it is now resolved. Due to a large amount of data being replayed to us from yesterday, there is a significant backlog of data which we are processing. Map feeds are lagging by around 45 minutes but we anticipate they should have caught up to real-time in the next 90 minutes.
Posted Nov 27, 2023 - 12:32 GMT
Investigating
Engineers have identified a total loss of our real-time feeds from the Network Rail Open Data platform. As a result, the real-time components of the website will be showing out-of-date or missing data.
Posted Nov 27, 2023 - 08:24 GMT
This incident affected: Open Data (Network Rail Open Data feeds).