Maps not loading for Samsung browser users
Incident Report for OpenTrainTimes
Resolved
This incident has been resolved.
Posted May 29, 2022 - 08:17 BST
Monitoring
If you're having trouble connecting with the Samsung Internet browser, switch off the Smart anti-tracking feature from the Settings -> Privacy and Security menu.

Our blog has some more details of this problem. https://blog.opentraintimes.com/2022/05/17/an-update-on-the-samsung-browser-and-our-maps/
Posted May 17, 2022 - 09:29 BST
Update
If you are using the Samsung browser on your Android device and maps are not loading, please install an alternative such as Chrome or Firefox from the Play Store.
Posted May 08, 2022 - 19:18 BST
Identified
A number of users have reported problems accessing maps through the Samsung browser on an Android device, and we are investigating the reason and a fix. This may impact upon maps for all users if we need to reconfigure our systems.
Posted May 08, 2022 - 18:25 BST
This incident affected: Website (Map data).