Degraded TD feed
Incident Report for OpenTrainTimes
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 21:59 BST
Update
We are now receiving no data as of shortly before 1130.
Posted Apr 08, 2021 - 11:38 BST
Monitoring
The problem is with our data supplier, however the feed has been stable from around 2040. We have not had formal confirmation of a resolution yet, so we will keep this incident open.
Posted Apr 08, 2021 - 09:40 BST
Identified
This is part of a larger incident and our supplier is investigating. The next update will be at or by 1500.
Posted Apr 07, 2021 - 13:40 BST
Investigating
After an earlier outage between 1237 and 1243, we are seeing a much lower rate of TD messages arriving on one of our servers than expected. Engineers are investigating.
Posted Apr 07, 2021 - 12:58 BST
This incident affected: Industry Data (TD Feed).