This issue has now been resolved. We are awaiting a response from CACI, who manage the system on behalf of Network Rail, and we have also made an FOI request to help everyone understand the criticality of Open Data systems.
Posted May 14, 2025 - 13:00 BST
Investigating
Engineers have identified high latency on our real-time feeds from the Network Rail Open Data platform. As a result, the real-time components of the website will be showing out-of-date or missing data.
Posted May 14, 2025 - 10:00 BST
This incident affected: Open Data (Network Rail Open Data feeds).