Real-time information degraded
Incident Report for OpenTrainTimes
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 12:16 BST
Monitoring
Our data feed supplier has performed some work which appears to have stabilised the feed. We will monitor for the next ten minutes.
Posted Oct 22, 2020 - 11:49 BST
Investigating
Engineers have identified high latency on our real-time feeds from the Network Rail Open Data platform. As a result, the real-time components of the website will be showing out-of-date or missing data.
Posted Oct 22, 2020 - 10:58 BST
This incident affected: Open Data (Network Rail Open Data feeds).