Missing data on maps

Incident Report for OpenTrainTimes

Resolved

This incident has been resolved.
Posted Apr 15, 2022 - 15:13 BST

Monitoring

From 1700 onwards, we have been receiving late and missing train describer messages from the Open Data platform. We have reported this to the supplier, CACI. Maps will be showing duplicate trains.
Posted Apr 14, 2022 - 18:13 BST
This incident affected: Open Data (Network Rail Open Data feeds).