Real-time information degraded
Incident Report for OpenTrainTimes
Resolved
The feeds and website are back to normal
Posted Apr 19, 2019 - 00:09 BST
Monitoring
The feeds have returned, but we are missing data from the past 25 minutes. Maps will therefore show out-of-date data until such time as the signals, routes and berths are refreshed by the passage of trains
Posted Apr 18, 2019 - 18:12 BST
Investigating
Engineers have identified a total loss of service on our real-time feeds from the Network Rail Open Data platform. As a result, the real-time components of the website will be showing out-of-date or missing data.
Posted Apr 18, 2019 - 17:58 BST
This incident affected: Open Data (Network Rail Open Data feeds).