Track diagram instability

Incident Report for OpenTrainTimes

Resolved

This incident has been resolved.
Posted Oct 17, 2022 - 13:13 BST

Monitoring

We believe the problem is now resolved and we are monitoring the situation
Posted Oct 17, 2022 - 11:39 BST

Investigating

We are investigating reports of instability when connecting to our live track diagrams
Posted Oct 17, 2022 - 10:13 BST
This incident affected: Website (Map data).