Real-time information degraded
Incident Report for OpenTrainTimes
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 13:36 BST
Update
The TRUST feed is stable as from 1205. We will monitor both feeds for the next hour.
Posted Jul 23, 2020 - 12:14 BST
Monitoring
The TD feed has returned to normal levels of latency as of 1148, however the TRUST feed is still showing latency spikes
Posted Jul 23, 2020 - 11:56 BST
Update
We are continuing to work on a fix for this issue.
Posted Jul 23, 2020 - 10:54 BST
Identified
Engineers have identified high latency on our real-time feeds from the Network Rail Open Data platform. As a result, the real-time components of the website will be showing out-of-date or missing data.

Our supplier is investigating.
Posted Jul 23, 2020 - 10:54 BST
This incident affected: Open Data (Network Rail Open Data feeds).