Maps not updating

Incident Report for OpenTrainTimes

Resolved

This incident has been resolved.
Posted Apr 17, 2023 - 15:04 BST

Monitoring

We have resolved the issue with one of our servers. Maps are now updating but stale data will display until we have received updates for each berth.
Posted Apr 17, 2023 - 08:26 BST

Identified

Due to a problem with one of our servers, maps are currently not updating. Engineers have identified the problems and are working toward a resolution.
Posted Apr 17, 2023 - 08:05 BST
This incident affected: Website (Train movement data, Map data).