Real-time information degraded
Incident Report for OpenTrainTimes
Resolved
This incident has been resolved.
Posted Dec 03, 2020 - 12:36 GMT
Monitoring
The feeds have stabilised, however we have not yet had an acknowledgement of a problem from our data supplier. We will monitor for the next hour.
Posted Dec 03, 2020 - 10:47 GMT
Update
We are continuing to investigate this issue.
Posted Dec 03, 2020 - 10:07 GMT
Investigating
Engineers have identified high latency on our train describer, and duplicate data on our train movement feeds from the Network Rail Open Data platform. As a result, the real-time components of the website will be showing out-of-date or missing data.
Posted Dec 03, 2020 - 09:59 GMT
This incident affected: Industry Data (TRUST Feed, TD Feed) and Open Data (Network Rail Open Data feeds).