Industry-wide TRUST data outage

Incident Report for OpenTrainTimes

Resolved

We believe all historical data has been replayed and processed and the site is back to normal
Posted Apr 14, 2022 - 17:56 BST

Monitoring

As of 1633, the TRUST feed has resumed. Timetable pages will still be showing outdated information for the next few hours.
Posted Apr 14, 2022 - 16:35 BST

Identified

We have not been receiving TRUST messages from 1434. As a result, our timetable pages will be showing inaccurate data. Maps are unaffected.
Posted Apr 14, 2022 - 14:33 BST
This incident affected: Open Data (Network Rail Open Data feeds) and Industry Data (TRUST Feed).