Real-time information degraded
Incident Report for OpenTrainTimes
Resolved
We have had no response from our supplier, CACI, and have therefore migrated to an alternate platform for our feeds. Data will be missing between 1100 and around 1500, but maps are returning to normal.
Posted Jul 15, 2023 - 15:48 BST
Identified
Engineers have identified a loss of service on our real-time feeds from the Network Rail Open Data platform. As a result, the real-time components of the website will be showing out-of-date or missing data.
Posted Jul 15, 2023 - 11:00 BST
This incident affected: Open Data (Network Rail Open Data feeds).