Real-time information degraded
Incident Report for OpenTrainTimes
Resolved
Data is now being received as normal. Maps may show erroneous data for several hours for infrequently-occupied train describer berths.
Posted Feb 20, 2024 - 16:04 GMT
Investigating
Engineers have identified high latency on our real-time feeds from the Network Rail Open Data platform. As a result, the real-time components of the website will be showing out-of-date or missing data.
Posted Feb 20, 2024 - 13:00 GMT
This incident affected: Open Data (Network Rail Open Data feeds).