TD and TRUST data outage
Incident Report for OpenTrainTimes
Resolved
We have received configuration this issue is resolved, and was due to an issue upstream from our data provider, CACI
Posted Dec 20, 2023 - 14:16 GMT
Identified
Due to a problem with the Open Data platform operated by CACI on behalf of Network Rail, we are receiving no real-time data. Maps are currently not being updated.

We are awaiting a response from CACI.
Posted Dec 20, 2023 - 11:36 GMT
This incident affected: Open Data (Network Rail Open Data feeds).