Loss of data from our supplier

Incident Report for OpenTrainTimes

Resolved

This incident has been resolved.
Posted Feb 20, 2023 - 19:50 GMT

Update

Our feeds have resumed shortly after we raised the issue in a ticket with CACI. We are monitoring.
Posted Feb 20, 2023 - 17:27 GMT

Identified

We are currently receiving no data through the Network Rail Open Data platform, and believe this to be a problem with their supplier, CACI.

Engineers are investigating.
Posted Feb 20, 2023 - 16:00 GMT
This incident affected: Open Data (Network Rail Open Data feeds).