Map data outages
Incident Report for OpenTrainTimes
Resolved
This incident has been resolved.
Posted Jul 12, 2024 - 22:15 BST
Monitoring
From 1640 until approximately 1715, both of our map servers were not serving up new map data due to a common fault in the code running on each server. We have not seen this error before, but will put in place a software fix in a few days to ensure this does not happen again. Maps are now working again, and no data has been lost.
Posted Jul 12, 2024 - 17:16 BST
This incident affected: Website (Map data).