Loss of Network Rail TD and TRUST feeds
Incident Report for OpenTrainTimes
Resolved
All feeds have been stable for the past 30 minutes
Posted Nov 17, 2020 - 17:16 GMT
Update
Both TRUST and TD feeds are now back. We will monitor for the next 30 minutes.
Posted Nov 17, 2020 - 16:46 GMT
Monitoring
We are now receiving messages at an elevated rate, however there appears to be a backlog of around 20 minutes. We will continue to monitor the situation.
Posted Nov 17, 2020 - 16:08 GMT
Update
We believe this is a widespread industry issue, as it appears to be impacting Darwin too.
Posted Nov 17, 2020 - 15:55 GMT
Identified
We have lost incoming TD and TRUST message feeds from Network Rail. This is not currently affecting the public website, but is impacting our internal industry feeds.

This has been reported to Network Rail.
Posted Nov 17, 2020 - 15:48 GMT
This incident affected: Industry Data (TRUST Feed, TD Feed).