Real-time information degraded
Incident Report for OpenTrainTimes
Resolved
This incident has been resolved.
Posted Dec 03, 2020 - 15:28 GMT
Monitoring
Latency has returned to normal - we will monitor for the next hour
Posted Dec 03, 2020 - 13:40 GMT
Identified
Engineers have identified further high latency on our real-time feeds from the Network Rail Open Data platform from around 1245. As a result, the real-time components of the website will be showing out-of-date or missing data.
Posted Dec 03, 2020 - 12:50 GMT
This incident affected: Open Data (Network Rail Open Data feeds).