Internal server issues

Incident Report for OpenTrainTimes

Resolved

This incident has been resolved.
Posted Aug 01, 2024 - 11:08 BST

Monitoring

We have identified the problem and put in place a fix. We will continue to monitor.rf
Posted Aug 01, 2024 - 07:44 BST

Investigating

A problem with one of our servers has resulted in a lack of rail data to all subscribers. Engineers are investigating.
Posted Aug 01, 2024 - 07:25 BST
This incident affected: Industry Data (TRUST Feed, TD Feed) and Website (Train movement data, Map data).