Real-time information degraded

Incident Report for OpenTrainTimes

Resolved

This incident has been resolved.
Posted Jul 31, 2022 - 19:04 BST

Monitoring

The feeds are now working again, however there has been data loss for approximately 10 minutes. We will continue to monitor until the morning.
Posted Jul 30, 2022 - 23:21 BST

Update

We are continuing to investigate this issue.
Posted Jul 30, 2022 - 23:14 BST

Investigating

Engineers have identified high latency on our real-time feeds from the Network Rail. As a result, the real-time components of the website will be showing out-of-date or missing data.
Posted Jul 30, 2022 - 23:11 BST
This incident affected: Open Data (Network Rail Open Data feeds) and Industry Data (TRUST Feed, TD Feed).