Database cluster issues
Incident Report for OpenTrainTimes
Resolved
This incident has been resolved.
Posted Feb 27, 2023 - 20:56 GMT
Monitoring
One of our database clusters failed during our nightly import of timetable data. As a result, the public website may be showing incorrect data for 23rd February 2023. We are in the process of restoring from a backup.
Posted Feb 22, 2023 - 22:01 GMT
Identified
Engineers have detected a problem with one of our database clusters
Posted Feb 22, 2023 - 20:56 GMT
This incident affected: Website (Train movement data, Schedule data).