Map data outage
Incident Report for OpenTrainTimes
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 11:28 BST
Update
We are down to a backlog of about 20-25 minutes of messages on the server, which should be clear by 1100
Posted Jun 29, 2022 - 10:30 BST
Monitoring
The issue has been resolved and maps are now updating again, but may be showing stale data for the next couple of hours.
Posted Jun 29, 2022 - 07:00 BST
Identified
A problem with one of our servers means that, from 0315 today, we have not been processing any data. Engineers are working on a fix.
Posted Jun 29, 2022 - 06:43 BST
This incident affected: Website (Train movement data, Map data).