Real-time information degraded
Incident Report for OpenTrainTimes
Resolved
This incident has been resolved.
Posted Aug 10, 2023 - 14:24 BST
Monitoring
We are now receiving messages. Some parts of the site may be showing outdated information.
Posted Aug 10, 2023 - 13:29 BST
Identified
Engineers have identified high latency on our real-time feeds from the Network Rail Open Data platform. As a result, the real-time components of the website will be showing out-of-date or missing data.
Posted Aug 10, 2023 - 13:05 BST
This incident affected: Open Data (Network Rail Open Data feeds).