Some maps not loading
Incident Report for OpenTrainTimes
Resolved
This issue is now resolved, and the root cause was problems deploying updated code to the site
Posted Jul 31, 2022 - 20:21 BST
Identified
Some of our track diagrams are not loading correctly. We have identified the cause and are working on a fix. Any maps that you have currently loaded should work normally.
Posted Jul 31, 2022 - 19:05 BST
This incident affected: Website (Map data).